Results 1 to 11 of 11

Thread: Responding to an existing thread doesn't work

  1. #1

    Thread Starter
    Fanatic Member
    Join Date
    Mar 2010
    Posts
    772

    Responding to an existing thread doesn't work

    I just tried to respond to one of the posts under this thread:
    https://www.vbforums.com/showthread....sion-of-values
    by clicking on "Reply with quote".

    When I clicked on that, a number of dots started to spin in there in the form of a circle, and the spinning continued for ever.
    I had to close the window, open a new window and try again.
    The same result: spinning for ever.

    I tried on other threads.
    Same result: spinning for ever.

    I tried to click on the "Reply To The Thread" on the top of the screen, or the other one on the bottom of the screen.
    Same result: spinning for ever.

    Looks like "Post New Thread" works fine.
    But, replying to an existing thread doesn't work.

    I think something is wrong.
    Please advise.
    Thanks.

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Largo, FL.
    Posts
    1,884

    Re: Responding to an existing thread doesn't work

    There are Seven threads in the Feedback section regarding the various issue that the site is experiencing.

  3. #3
    PowerPoster
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    2,466

    Re: Responding to an existing thread doesn't work

    Quote Originally Posted by IliaPreston View Post
    I just tried to respond to one of the posts under this thread:
    https://www.vbforums.com/showthread....sion-of-values
    by clicking on "Reply with quote".

    When I clicked on that, a number of dots started to spin in there in the form of a circle, and the spinning continued for ever.
    I had to close the window, open a new window and try again.
    The same result: spinning for ever..
    Try double-clicking "Reply with Quote", that works for me.

  4. #4
    PowerPoster Elroy's Avatar
    Join Date
    Jun 2014
    Location
    Near Nashville TN
    Posts
    10,196

    Re: Responding to an existing thread doesn't work

    Ohhh, sure enough, double-clicking works. Good to know.
    Any software I post in these forums written by me is provided "AS IS" without warranty of any kind, expressed or implied, and permission is hereby granted, free of charge and without restriction, to any person obtaining a copy. To all, peace and happiness.

  5. #5
    PowerPoster Zvoni's Avatar
    Join Date
    Sep 2012
    Location
    To the moon and then left
    Posts
    4,521

    Re: Responding to an existing thread doesn't work

    Errr..... LOL?

    Just double-clicked on "Reply with Quote"....
    ...i'm in the Editor-Window (textbox).....
    ... no sight of quoted text from the post i wanted to reply to......
    Last edited by Zvoni; Tomorrow at 31:69 PM.
    ----------------------------------------------------------------------------------------

    One System to rule them all, One Code to find them,
    One IDE to bring them all, and to the Framework bind them,
    in the Land of Redmond, where the Windows lie
    ---------------------------------------------------------------------------------
    People call me crazy because i'm jumping out of perfectly fine airplanes.
    ---------------------------------------------------------------------------------
    Code is like a joke: If you have to explain it, it's bad

  6. #6
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Largo, FL.
    Posts
    1,884

    Re: Responding to an existing thread doesn't work

    Quote Originally Posted by Zvoni View Post
    Errr..... LOL?

    Just double-clicked on "Reply with Quote"....
    ...i'm in the Editor-Window (textbox).....
    ... no sight of quoted text from the post i wanted to reply to......
    It works for me.

  7. #7
    PowerPoster Zvoni's Avatar
    Join Date
    Sep 2012
    Location
    To the moon and then left
    Posts
    4,521

    Re: Responding to an existing thread doesn't work

    It works for me.
    Ah well.... i'm sitting behind a firewall (Company-Network), so no idea

    Might be, that our FW filters the GTM-thingies Olaf mentioned in that other thread
    Last edited by Zvoni; Tomorrow at 31:69 PM.
    ----------------------------------------------------------------------------------------

    One System to rule them all, One Code to find them,
    One IDE to bring them all, and to the Framework bind them,
    in the Land of Redmond, where the Windows lie
    ---------------------------------------------------------------------------------
    People call me crazy because i'm jumping out of perfectly fine airplanes.
    ---------------------------------------------------------------------------------
    Code is like a joke: If you have to explain it, it's bad

  8. #8
    PowerPoster
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    2,466

    Re: Responding to an existing thread doesn't work

    Quote Originally Posted by Zvoni View Post
    Errr..... LOL?

    Just double-clicked on "Reply with Quote"....
    ...i'm in the Editor-Window (textbox).....
    ... no sight of quoted text from the post i wanted to reply to......
    Works for me every time (in Firefox at least, haven't tested any other browsers). But there's so much going wrong with the site right now, who knows.

  9. #9
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Largo, FL.
    Posts
    1,884

    Re: Responding to an existing thread doesn't work

    Testing attachments

  10. #10
    Fanatic Member 2kaud's Avatar
    Join Date
    May 2014
    Location
    England
    Posts
    1,018

    Re: Responding to an existing thread doesn't work

    What's with the partial swastika?
    All advice is offered in good faith only. You are ultimately responsible for the effects of your programs and the integrity of the machines they run on. Anything I post, code snippets, advice, etc is licensed as Public Domain https://creativecommons.org/publicdomain/zero/1.0/

    C++23 Compiler: Microsoft VS2022 (17.6.5)

  11. #11
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Largo, FL.
    Posts
    1,884

    Re: Responding to an existing thread doesn't work

    Quote Originally Posted by 2kaud View Post
    What's with the partial swastika?
    I was just grabbing files and didn't pay attention... It's been removed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width