Results 1 to 5 of 5

Thread: Website weirdness?

  1. #1

    Thread Starter
    Frenzied Member
    Join Date
    Jul 2006
    Location
    MI
    Posts
    1,975

    Website weirdness?

    Has anyone else noticed any odd behavior with the VBForums website recently?

  2. #2
    Super Moderator jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    110,468

    Re: Website weirdness?

    Not a VB question. Moved to Forum Feedback.

  3. #3
    Super Moderator jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    110,468

    Re: Website weirdness?

    I've noticed that quoting earlier posts doesn't seem to be working properly. I can't quote multiple posts and Reply With Quote only works the second time, when it loads a new page.

  4. #4

    Thread Starter
    Frenzied Member
    Join Date
    Jul 2006
    Location
    MI
    Posts
    1,975

    Re: Website weirdness?

    Quote Originally Posted by jmcilhinney View Post
    I've noticed that quoting earlier posts doesn't seem to be working properly. I can't quote multiple posts and Reply With Quote only works the second time, when it loads a new page.
    Seeing the same thing. Also seeing weird chacters in one of my old posts...

  5. #5
    Super Moderator jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    110,468

    Re: Website weirdness?

    I've seen at least one other thread in this forum discussing such issues but some that were listed there seem to have been fixed, so maybe someone's on the case. The admins are aware, at least.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width