Results 1 to 7 of 7

Thread: [RESOLVED] Build failed - Do you want to continue debugging?

  1. #1

    Thread Starter
    Lively Member
    Join Date
    Aug 2016
    Posts
    82

    Resolved [RESOLVED] Build failed - Do you want to continue debugging?

    When I click on debug, I get the following error:
    Build failed - Do you want to continue debugging?
    If I click on "YES" the program continues, but it does not create an .exe file.
    The program used to run without any problems until yesterday.
    I tried to clean current document with the same results.
    I tried the rebuild and build with the same results.

  2. #2
    .NUT jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    108,669

    Re: Build failed - Do you want to continue debugging?

    Did you look in the Error List window? That should tell you what the specific issues are and where. If they're are compilation errors then you actually have to fix the code. If course just building again won't produce a different result.

  3. #3

    Thread Starter
    Lively Member
    Join Date
    Aug 2016
    Posts
    82

    Re: Build failed - Do you want to continue debugging?

    I found the error list. It shows that a ")" is missing at line 7622.
    The last line in my program is 7643.
    I am attaching a picture if it.
    Attached Images Attached Images  

  4. #4
    Frenzied Member
    Join Date
    Nov 2017
    Posts
    2,035

    Re: Build failed - Do you want to continue debugging?

    The error is telling you exactly what and where the problem is. Maybe start by looking at that line of code and seeing if you can figure out why the compiler is reporting that problem...

  5. #5
    Frenzied Member PlausiblyDamp's Avatar
    Join Date
    Dec 2016
    Location
    Newport, UK
    Posts
    1,856

    Re: Build failed - Do you want to continue debugging?

    So why not show the line with the actual error instead of an unrelated line?

  6. #6

    Thread Starter
    Lively Member
    Join Date
    Aug 2016
    Posts
    82

    Re: Build failed - Do you want to continue debugging?

    I was looking at the wrong line with the error.
    I found the mistake.
    Thanks for the help.

  7. #7
    .NUT jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    108,669

    Re: Build failed - Do you want to continue debugging?

    Quote Originally Posted by wideminnow6970 View Post
    I was looking at the wrong line with the error.
    That should never happen, given that you can double-click the error and be taken directly to the offending line.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width