Results 1 to 9 of 9

Thread: Unable to rename forum thread

  1. #1

    Thread Starter
    PowerPoster wqweto's Avatar
    Join Date
    May 2011
    Posts
    4,125

    Unable to rename forum thread

    I'm trying to change the thread title of this thread (add a VBA tag in front) but it seems only *first* post's title is changed.

    Am I missing something obvious or is this not possible in vBulletin?

    (Btw, always wondered why posts and replies do have titles since noticing this "feature" in phpbb first.)

    cheers,
    </wqw>

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Largo, FL.
    Posts
    1,514

    Re: Unable to rename forum thread

    There's generally not a valid reason to change titles on threads from 2018...so permission is not given to members.

    But, it looks like the TAG is there isn't it?

  3. #3

    Thread Starter
    PowerPoster wqweto's Avatar
    Join Date
    May 2011
    Posts
    4,125

    Re: Unable to rename forum thread

    The first post title has become

    [VB6/VBA] Simple AES 256-bit password protected encryption

    . . . while the thread title (outside in the forum list of threads) is still

    [VB6] Simple AES 256-bit password protected encryption

    . . . as originally posted.

    cheers,
    </wqw>

  4. #4
    Super Moderator si_the_geek's Avatar
    Join Date
    Jul 2002
    Location
    Bristol, UK
    Posts
    41,858

    Re: Unable to rename forum thread

    As it is a CodeBank thread, and therefore a long-term resource, the title is something that matters (especially when adding an extra language), so I have altered it for you.

  5. #5

  6. #6

  7. #7
    Super Moderator si_the_geek's Avatar
    Join Date
    Jul 2002
    Location
    Bristol, UK
    Posts
    41,858

    Re: Unable to rename forum thread

    Done

  8. #8

  9. #9

    Thread Starter
    PowerPoster wqweto's Avatar
    Join Date
    May 2011
    Posts
    4,125

    Re: Unable to rename forum thread

    Btw, is this issue fixed by a forum upgrade/config?

    I was able to add VBA tag in similar vein to this thread by editing the title of the first post and it automagically modified thread title too.

    Is it possible that OP issue actually boiled to having additional posts in the thread after which the thread title is not synced with first post title on edit anymore?

    cheers,
    </wqw>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width