Results 1 to 6 of 6

Thread: [RESOLVED] The volume slidebar's ding sound can't be turned off in Windows 11. Please help

  1. #1

    Thread Starter
    Fanatic Member
    Join Date
    Mar 2010
    Posts
    658

    Resolved [RESOLVED] The volume slidebar's ding sound can't be turned off in Windows 11. Please help

    Hi all.
    Recently my PC kept nagging me to install Windows 11.
    Finally this morning I agreed and installed Windows 11.

    However, one problem that I had solved in Windows 10, has come back, and under Windows 11 looks like I can't fix it the way I had done under Windows 10.

    The problem is that when I use the volume slidebar in systray it keeps playing that unwanted ding sound.
    It is really nerve-wracking.

    Here is how I tried to fix it:
    https://i.imgur.com/GWehFen.jpeg

    But, this time in Windows 11 (unlike Windows 10), it doesn't work.
    The nerve-wracking ding continues to annoy me.

    I have done the following:
    I have changed it to some other tone, applied it, then changed back to (None) and applied and clicked Ok.
    Still doesn't work.

    I have rebooted my computer (actually shut down, then a couple of minutes later turned it on again).
    Still doesn't work.

    The ding doesn't go away.
    How can I get rid of that ding sound.

    Please help.
    Thanks.

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Largo, FL.
    Posts
    1,454

    Re: The volume slidebar's ding sound can't be turned off in Windows 11. Please help

    On my Win 10 machine, I can bring up the bar and use the Mouse Wheel and get NO Ding sounds. Maybe Win 11 will do the same?
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  3. #3

    Thread Starter
    Fanatic Member
    Join Date
    Mar 2010
    Posts
    658

    Re: The volume slidebar's ding sound can't be turned off in Windows 11. Please help

    Quote Originally Posted by Steve R Jones View Post
    On my Win 10 machine, I can bring up the bar and use the Mouse Wheel and get NO Ding sounds. Maybe Win 11 will do the same?
    Hi.
    Thanks for your response.

    Yes, that can be done in Windows 11 as well (with the exception that in Windows 11, the number (the 0 to 100 that shows the value of the volume) is NOT displayed !!! So, you can use your mouse wheel to increase the volume's value without knowing how loud it is (other than by listening to the music that is being played. But, if you pause the video and try to use the mouse wheel to change the volume, you will be doing it perfectly blindly as to what the new value is that you are setting.)

    Using the mouse wheel to change the volume certainly works (with the problem that I explained), but, still, one wishes to change the volume in other ways as well.
    For example by clicking on a certain point on the volume slidebar, or by using the keyboard (Left Arrow, and Right Arrow keys)
    If you try to do any of that (clicking or arrow keys) in Windows 11, then loud dings will be really disturbing.

    And last, but not least: I really really don't understand why that ding is not turned off after I have set the sound of the "Default Beep" to (None).
    Please see the screen print in post #1 for that.
    This is a real conundrum.
    Any idea as to why that is?

    Bottom line is, I wish that ding could be really turned off.
    Can you please help with that?

    Thanks.
    Ilia

  4. #4
    Frenzied Member jdc2000's Avatar
    Join Date
    Oct 2001
    Location
    Idaho Falls, Idaho USA
    Posts
    2,037

    Re: The volume slidebar's ding sound can't be turned off in Windows 11. Please help

    Possibly useful links:

    https://nerdschalk.com/how-to-disabl...-alert-sounds/

    https://thegeekpage.com/turn-off-bee...in-windows-11/

    Alternative:

    Click Mute, change volume, un-Mute.
    Last edited by jdc2000; Jan 18th, 2022 at 04:44 PM.

  5. #5

    Thread Starter
    Fanatic Member
    Join Date
    Mar 2010
    Posts
    658

    Re: The volume slidebar's ding sound can't be turned off in Windows 11. Please help

    Hi.
    Thanks for all the help and advice.
    Apparently nothing helped fix this problem until I found the fix by chance.
    I am hereby sharing the solution with you, so that it may one day help somebody who may have the same problem.

    As I said in post #1, turning off the default beep did not solve the problem.
    Here is a copy of the link that I provided in post #1 (which did NOT fix the problem):
    https://i.imgur.com/GWehFen.jpeg

    However, turning off the Notification sound did solve the problem with Volume slidebar beep!!!
    Here is a screen print:
    https://i.imgur.com/iRUqKXn.jpeg

    As strange as it is, this is what solved the problem.

    This is a bug in Windows 11.
    There are also some other nuisances with Windows 11.

    Thanks again for all the help and advice that you provided in here.
    Ilia

  6. #6
    Frenzied Member
    Join Date
    Dec 2012
    Posts
    1,208

    Re: The volume slidebar's ding sound can't be turned off in Windows 11. Please help

    Quote Originally Posted by IliaPreston View Post
    This is a bug in Windows 11.
    There are also some other nuisances with Windows 11.

    Ilia
    I would question the terminology there. Windows 10 was bad enough, but Windows 11 is a nightmare. There were so many pop-ups and so much advertising that it has taken me more than 2 months just to make my new computer usable. The hard disk was always churning in the background, and those disappearing scroll bars are very annoying. What used to take 2 or 3 clicks now takes 7 or 8.

    Part of the problem is that I have not been able to find a reliable web site that provides a complete and accurate package on how to streamline a Windows 11 install. When I first powered it up, over 50% of the memory (8GB) was consumed without running anything. I found a setting to disable all third party services, and that brought the memory usage below 50%. In the past, I have disabled many unnecessary services, but there are so many services in Windows 11 (300), and a complete lack of reliable advice, that it would have taken forever to experiment with disabling them. Then I found a registry addition that dropped the memory consumption to 35% and virtually eliminated all the background disk churning.
    -----------------------------
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\BackgroundAccessApplications]
    "GlobalUserDisabled"=dword:00000001

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search]
    "BackgroundAppGlobalToggle"=dword:00000000
    -----------------------------
    This info can be found here:
    https://www.elevenforum.com/t/enable...indows-11.923/

    So far, I have not found any negative impacts from this extreme measure. There are still a number of problems that remain with MS Edge, but when I finish experimenting with it, I will disable it. Several sources indicate that it may be difficult to uninstall. McAfee will also be uninstalled.

    J.A. Coutts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width