Results 1 to 3 of 3

Thread: [RESOLVED] Report does not show integer

  1. #1

    Thread Starter
    Lively Member
    Join Date
    Nov 2016
    Posts
    106

    Resolved [RESOLVED] Report does not show integer

    Using Microsoft reportviewer in VB.Net a textbox does not show a integer.

    I have a textbox in the report header with the following expression :

    Code:
    = "Verkope (k" & CHRW(8467) & ") : "   & first(Fields!Finjaar.Value, "DataSet1") & " finansiŽle jaar"

    The report runs without errors but the part

    Code:
    first(Fields!Finjaar.Value, "DataSet1")
    does not show.

    Finjaar has a Integer value in my MySQl database. If I use any other text value instead of Finjaar the expression executes correctly. Clearly an issue with Integer values. But I just cannot figure that out.

    Any help would be great.

  2. #2

    Thread Starter
    Lively Member
    Join Date
    Nov 2016
    Posts
    106

    Re: Report does not show integer

    I feel like an idiot. Probably because I am one.
    I am embarrassed to report that my field was empty in my database.
    Don't know how I missed such a basic issue.

  3. #3
    PowerPoster Arnoutdv's Avatar
    Join Date
    Oct 2013
    Posts
    4,676

    Re: [RESOLVED] Report does not show integer

    No need to be.. We all experience the same kind of problems (ignorance) once in a while

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width