Results 1 to 2 of 2

Thread: RDO Connection question

  1. #1

    Thread Starter
    New Member
    Join Date
    Oct 1999
    Posts
    1

    Post

    I am setting up an RDO connection to my sybase database, and placing the results into a record set. When I do my initial select, the system works fine, however when I attempt to do a second select I receive the following error...

    Run-Time error '40002'
    SL009: [Microsoft}{ODBC Cursor Library} No Columns were bound prior to calling SQLFetchScroll/SQLExtendedFetch

    I have tried to open a new rdo connection and using a new record set, however nothing works. Any help will be greatly appriciated. Thanks

  2. #2
    New Member
    Join Date
    Nov 1999
    Location
    Pittsburgh, PA, USA
    Posts
    6

    Post

    Have you tried setting your recordset variable = to Nothing after you are done using it? I don't know for sure that this will work but it sounds like it is trying to query your query (for columns in the first query). Setting the recordset to nothing should drop the first query and allow you to requery your open connection.

    If this made any sense or worked, let me know.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width