Results 1 to 5 of 5

Thread: vbforums.com very slow response

  1. #1

    Thread Starter
    Member
    Join Date
    May 2012
    Posts
    57

    Unhappy vbforums.com very slow response

    I was wondering who has encountered this delay problem.
    it takes about a good 10~20 secsonds to load wich times out eventualy image requests and then marked as corrupted or not received.
    This is quite a bad deal because the whole content and structure of the website is ripped apart by it.

    I did some testing and well...maybe some network guys here can explain why this is happening.

    I think the problem is this network:
    INTELLETRAC.car1.SanFrancisco1.Level3.net [4.53.129.114]

    After this address, nothing is getting thru, all time outs.

    Code:
    Tracing route to www.vbforums.com [70.42.23.121]
    over a maximum of 30 hops:
    
      1     2 ms     2 ms     2 ms  192.168.1.1        // My router
      2     *        *        *     Request timed out.  // My modem, ignore the time out.
      3    10 ms    12 ms    11 ms  213.51.181.1
      4    11 ms    12 ms    10 ms  213.51.158.12
      5     *       12 ms    15 ms  212.72.42.245
      6   284 ms   237 ms   223 ms  4.69.133.149
      7   159 ms   159 ms   159 ms  4.53.129.114  //From this point everything is gone.
      8     *        *        *     Request timed out.
      9     *        *        *     Request timed out.
     10     *        *        *     Request timed out.
     11     *        *        *     Request timed out.
     12     *        *        *     Request timed out.

    - Barret

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Dallas, TX
    Posts
    1,179

    Re: vbforums.com very slow response

    I haven't had any issues and I've been here about ten times through out the day.

  3. #3
    Super Moderator dday9's Avatar
    Join Date
    Mar 2011
    Location
    South Louisiana
    Posts
    9,687

    Re: vbforums.com very slow response

    I've been having the same issues, but not solely with VBForums. It seems to either be our provider or some networking issue, though we prefer to blame our provider.

  4. #4
    I'm about to be a PowerPoster!
    Join Date
    Jan 2005
    Location
    Everywhere
    Posts
    13,651

    Re: vbforums.com very slow response

    Right now this site is really very slow, so I benchmarked a few page loads (with browser cache disabled) to try to track down the problem.

    Unfortunately there is no single culprit, but there are a few problems which are colluding to slow things down:

    1. The stylesheet (css.php) is very slow, and sometimes fails to load altogether, resulting in a rather sad looking page. On my last run, it failed after 1.6 min.

    2. The static images seem to be very slow: forum_link-48.png, users_online.png, black_downward_arrow.png, selected-tab-gradient-with-top-alpha.png, etc. all took within 10-12 seconds to download on my last run.

    3. The advert and statistic scripts are slow (e.g. webtrends.min.js -- 8.8s) , and trigger additional requests after they are loaded, which further extends the page load time.

    It is not an exaggeration to say that, for me, each page takes between 2-10 minutes to load fully (even with cache enabled).

  5. #5
    Software Carpenter dee-u's Avatar
    Join Date
    Feb 2005
    Location
    Candon City, Ilocos Sur, Phils.
    Posts
    11,044

    Re: vbforums.com very slow response

    That is odd, the site loads fine from here (5-10secs), and I only have 2MBPS speed!
    Regards,


    As a gesture of gratitude please consider rating helpful posts. c",)

    Some stuffs: Mouse Hotkey | Compress file using SQL Server! | WPF - Rounded Combobox | WPF - Notify Icon and Balloon | NetVerser - a WPF chatting system

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width