Results 1 to 2 of 2

Thread: vbulletin 4.2.2 does not appear on google

  1. #1

    Thread Starter
    New Member
    Join Date
    Feb 2015
    Posts
    1

    Unhappy vbulletin 4.2.2 does not appear on google

    this is the only thing that generates my forum as a result I do not appear in google , I appear only if I put my name domio
    help please I 'm two months with the forum and nobody comes because of this<sitemapindex>
    Code:
    <sitemap>
    <loc>
    http://nombre de mi foro/xmlsitemap.php?fn=vbulletin_sitemap_thread_0.xml.gz
    </loc>
    <lastmod>2015-02-25T03:39:37+00:00</lastmod>
    </sitemap>
    <sitemap>
    <loc>
    http://nombre de mi foro/xmlsitemap.php?fn=vbulletin_sitemap_forum_1.xml.gz
    </loc>
    <lastmod>2015-02-25T03:39:38+00:00</lastmod>
    </sitemap>
    </sitemapindex>
    and if I open two unique files created in the wrong folder
    Last edited by dday9; Feb 25th, 2015 at 11:02 AM.

  2. #2
    Super Moderator dday9's Avatar
    Join Date
    Mar 2011
    Location
    South Louisiana
    Posts
    9,677

    Re: vbulletin 4.2.2 does not appear on google

    I've moved this thread to the XML, HTML, Javascript, Web and CSS forum, although I'm unsure of if it even belongs here. I also removed all the Spanish text along with retitling the thread in English.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width