Results 1 to 3 of 3

Thread: [RESOLVED] Homegroup Troubleshooter doesn't find my problem.

  1. #1

    Thread Starter
    Frenzied Member Poppa Mintin's Avatar
    Join Date
    Mar 2009
    Location
    Skunthorpe, North Lincolnshire, England.
    Posts
    1,895

    Resolved [RESOLVED] Homegroup Troubleshooter doesn't find my problem.

    Hi,

    My 'Homegroup' consists of my main PC plus two laptops.

    I set up a Homegroup in order to be able to swap files amongst these three. In windows explorer, under 'Network', two out of three computers are visible on my PC and both laptops, but one laptop is missing from the other two.

    All three machines are visible in all the machines under 'Network'.

    In the problem laptop Step 1: Start > type 'Homegroup' > Click Homegroup (when it appears), brings up Screenshot 01 Herewith.

    Name:  Screenshot_Homegroup 01.jpg
Views: 191
Size:  30.4 KB

    Then, following Microsoft instructions 'Tick' the relevant boxes...

    Name:  Screenshot_Homegroup 02.jpg
Views: 188
Size:  32.1 KB

    ... and click 'Save'.

    This supposedly makes the machine visible to the others but sadly not. (Except as noted, under Network) when I go back to step 1: Change homegroup settings page, The added 'Ticks' were not remembered so I get Screenshot 1 again.

    I've run the Homegroup Troubleshooter many times on all three computers but it never fixes the problem.

    Previously, until this morning, I could find the problem laptop in Homegroup on both of the other computers but only ever two folders, in trying to fix that... The Homegroup Troubleshooter suggested removing the computer from the homegroup and starting from scratch, which I did with the above result... The laptop doesn't appear in homegroup anywhere any more, 'gone from bad to worse' you might say.

    The Homegroup Troubleshooter doesn't find any problems on the other two computers but on completion of the Troubleshooter on the problem laptop the final suggestion is to seek help from a forum. The only result says: -

    'User identified problemsxxxxxxxxxxxxxxxxNot fixed.'


    Poppa.
    Attached Images Attached Images   
    Along with the sunshine there has to be a little rain sometime.

  2. #2

    Thread Starter
    Frenzied Member Poppa Mintin's Avatar
    Join Date
    Mar 2009
    Location
    Skunthorpe, North Lincolnshire, England.
    Posts
    1,895

    Re: Homegroup Troubleshooter doesn't find my problem.

    I fixed this. On my PC, the one 'hosting' the HomeGroup, I left the HomeGroup, then created a new one (using exactly the same everything).
    Then I started the Win.7 laptop and tried again, and it connected as though there'd never been a problem.

    However I now have a new problem.

    Poppa.
    Along with the sunshine there has to be a little rain sometime.

  3. #3
    Frenzied Member
    Join Date
    Dec 2008
    Location
    Melbourne Australia
    Posts
    1,346

    Re: [RESOLVED] Homegroup Troubleshooter doesn't find my problem.

    If someone could provide an idiot proof guide to networking my XP and W7 and W10 PC's, I reckon I would pay good money for it.

    And I am Scottish,
    Rob

    PS I hate passwords
    Last edited by Bobbles; Feb 20th, 2016 at 06:24 AM. Reason: I don't want passwords

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width