Results 1 to 2 of 2

Thread: [2005] Webservice exception?

  1. #1

    Thread Starter
    Lively Member
    Join Date
    Nov 2005
    Posts
    64

    [2005] Webservice exception?

    <?xml version="1.0" encoding="utf-8" ?>
    <string xmlns="http://tempuri.org/ProvGATE/WorkRequests"><?xml version="1.0"?><Exception><Source>System</Source><Message>Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host.</Message><StackTrace> at System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size) at WebGATE.WorkRequests.Send(String workRequest) in C:\inetpub\wwwroot\WebGATE\App_Code\WebGATE.asmx.vb:line 67</StackTrace></Exception></string>
    I have an app running on my local machine as well as a webservice which connections via TCPIP to the application. Whenever I invoke the webservice I get the following error after a very long timeout.

    This worked fine on my development machine but when I set it up on my test server, it excepts. Any ideas?

  2. #2
    I'm about to be a PowerPoster! mendhak's Avatar
    Join Date
    Feb 2002
    Location
    Ulaan Baator GooGoo: Frog
    Posts
    38,174

    Re: [2005] Webservice exception?

    I have gotten that at times, when I am sending incredibly large amounts of data. Is that what you are doing too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width