Results 1 to 3 of 3

Thread: I thought that the Load instruction loads the form but does not show it...

  1. #1

    Thread Starter
    Hyperactive Member Abdulrahman's Avatar
    Join Date
    Oct 2000
    Location
    Scotland
    Posts
    281
    hi,

    I have an MdiForm with a form child (form1).

    When the program loads.. I DONT want the form child to be visible.. but load.

    I placed..

    "Load form1" (in the MdiForm Load area).

    but when I run the program form1 shows up...

    what I want is that for form1 to only load... but not showup. (so that later when I want form1 to show up.. it shows up instantly coz its already loaded up at the start of the program)..

    anyone know how?

    thanks!
    Abdul


  2. #2
    Guest
    Just call the load event live so:
    Code:
    Call Form2_Load
    Remember to change it from Private Sub Form_Load to Public Sub Form_Load.

    OR

    Set the AutoShowChild to False.

  3. #3

    Thread Starter
    Hyperactive Member Abdulrahman's Avatar
    Join Date
    Oct 2000
    Location
    Scotland
    Posts
    281
    many thanks..

    what do I find AutoShowChild? so that I can set it to false?

    how would I use it?

    I tried AutoShowChild = false (in the load from)..

    but that generated an error

    thanks for your time!
    Abdul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width