Results 1 to 2 of 2

Thread: MAPI error under NT

  1. #1

    Thread Starter
    Lively Member PatOls's Avatar
    Join Date
    Oct 2000
    Posts
    99
    When i run the .compose action on 2000/98 it works fine (express), but when i try it under NT (outlook) it gives me and error code stating :

    that is doesn't support automation (OLE does not support this type of automation or something like that)

    anyone ever heard of this before, it maybe could have something to do with rights under NT??

    /thx in advance - Patrick

  2. #2
    Addicted Member jeroenh's Avatar
    Join Date
    Aug 2000
    Location
    Rotterdam, Holland
    Posts
    201
    I've had the same problem with Word after a new installation of Office. The problem was never found and microsoft didn't understand it either. We believe that it is an error in several DLL that are dependent of each other. Maybe you just need to reinstall Outlook.

    jeroenheoekemeijer@krimpenaandenijssel.nl
    jeroen.htech@zonnet.nl
    Catch you later,

    Jeroen Hoekemeijer
    Code:
    If 1 = 2 Then MajorError

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width