Results 1 to 5 of 5

Thread: Treeview Plus Minus Missing

  1. #1

    Thread Starter
    Hyperactive Member Steve Stunning's Avatar
    Join Date
    Jul 1999
    Location
    Fairfax, Virginia
    Posts
    314

    Treeview Plus Minus Missing

    Greeting and Salutations,

    I am having trouble getting a treeview control to show the Plus/Minus Indicators.

    Is there something special I need to do? I created a new app and added the control. Added some nodes and kids and.... I see no plus minus boxes to show it can be expanded.


    Please guide me in the right direction.


    Thanks!!
    Steve Stunning

  2. #2
    PowerPoster
    Join Date
    Jul 1999
    Posts
    5,923
    Right click the control, make sure it has a style with "PlusMinus" in the name (General tab)

  3. #3

    Thread Starter
    Hyperactive Member Steve Stunning's Avatar
    Join Date
    Jul 1999
    Location
    Fairfax, Virginia
    Posts
    314
    It does... ( But It will not show them....

    Help!!!!
    Steve Stunning

  4. #4

    Thread Starter
    Hyperactive Member Steve Stunning's Avatar
    Join Date
    Jul 1999
    Location
    Fairfax, Virginia
    Posts
    314
    OK, It does show the +/- in the very first level...... I want it to show in all levels..
    Steve Stunning

  5. #5

    Thread Starter
    Hyperactive Member Steve Stunning's Avatar
    Join Date
    Jul 1999
    Location
    Fairfax, Virginia
    Posts
    314

    Talking Treeview Plus Minus Missing (Resolved)

    I have it working now. I did not identify the children properly.


    Thanks for your help.
    Steve Stunning

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width