Results 1 to 5 of 5

Thread: Save seems to have issue on friend requests

  1. #1

    Thread Starter
    Wall Poster TysonLPrice's Avatar
    Join Date
    Sep 2002
    Location
    Columbus, Ohio
    Posts
    3,458

    Save seems to have issue on friend requests

    On three separate occasions I have clicked "reject" and then save on a friend request and the screen just sits there with the cursor spinning and it never saves. Is there a moderator that can test that function?
    Please remember next time...elections matter!

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Dallas, TX
    Posts
    1,134

    Re: Save seems to have issue on friend requests

    I just sent you a friends request... I Guess you or someone else could send one to me so I cantest.

  3. #3

    Thread Starter
    Wall Poster TysonLPrice's Avatar
    Join Date
    Sep 2002
    Location
    Columbus, Ohio
    Posts
    3,458

    Re: Save seems to have issue on friend requests

    I tried to reject yours and it is still spinning. I tried to invite you as a friend on another screen as that was spinning and it seems like it said I accepted you as one. I just checked and the attempt to reject you is still spinning.

    So I'm thinking I didn't invite you correctly.
    Please remember next time...elections matter!

  4. #4
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Dallas, TX
    Posts
    1,134

    Re: Save seems to have issue on friend requests

    You and I are on each others friends list.

    I think the easy/simple cure for this is to go into the other person's profile and click the +Add Friend link from there..

    I think si_the_geek might have a "request" from me...

    I saw the spinning thingie.... F5 seems to make that go away.

  5. #5
    Super Moderator si_the_geek's Avatar
    Join Date
    Jul 2002
    Location
    Bristol, UK
    Posts
    41,430

    Re: Save seems to have issue on friend requests

    Quote Originally Posted by Steve R Jones View Post
    I think si_the_geek might have a "request" from me...
    I do indeed...

    I suspected this issue is about the tickbox inside the users 'avatar', so tried clicking save without first ticking the box. It just gave the spinner (still going a few minutes later), and reloading the page left the request there.

    However, after that I tried with the tickbox ticked, and after accepting the confirmation message it just went to the spinner and stayed there again. The difference is that on this occasion when I reloaded the page the request was gone. It worked, but doesn't seem to be behaving fully normally.



    I then tried to send a request back (via the profile +Add Friend), but it just automatically marked us as friends.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width