dcsimg
Results 1 to 8 of 8

Thread: bin\debug folder empty

  1. #1

    Thread Starter
    New Member
    Join Date
    Mar 2009
    Posts
    12

    Question bin\debug folder empty

    I'm in the process of learning VS 2019 with Visual Basic again. I have run into the problem that when I run my program it errors off with Visual Studio cannot start debugging because the debug target <filename> is missing. I know I have screwed up something, but I have no clue where to look. I have run multiple test programs using the Visual Basic book examples and they all seem to work. I rebuilt my program several times and the same thing happens. Where can I look and find the solution? Thanks

  2. #2
    .NUT jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    102,752

    Re: bin\debug folder empty

    When you build your project, does it actually succeed? If the output folder is empty then that would suggest not.

  3. #3

    Thread Starter
    New Member
    Join Date
    Mar 2009
    Posts
    12

    Re: bin\debug folder empty

    Quote Originally Posted by jmcilhinney View Post
    When you build your project, does it actually succeed? If the output folder is empty then that would suggest not.
    Yes the program compiles and starts running and I have msgbox prints that come up, but when it tries to load a new forms I get this error.

  4. #4
    .NUT jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    102,752

    Re: bin\debug folder empty

    Use the Build menu to do a Clean and then a Rebuild, then post a screenshot of your Output window and your Error List window.

  5. #5

    Thread Starter
    New Member
    Join Date
    Mar 2009
    Posts
    12

    Re: bin\debug folder empty

    visual studio error.docx

    Here is the error:

  6. #6
    .NUT jmcilhinney's Avatar
    Join Date
    May 2005
    Location
    Sydney, Australia
    Posts
    102,752

    Re: bin\debug folder empty

    Now could you do what I asked for? Please just attach an image, not a Work document containing an image.

  7. #7

    Thread Starter
    New Member
    Join Date
    Mar 2009
    Posts
    12

    Question Re: bin\debug folder empty

    Quote Originally Posted by jmcilhinney View Post
    Now could you do what I asked for? Please just attach an image, not a Work document containing an image.
    That is the error I'm receiving when I run the program. I don't know how to send it without copying it to a word file. I did <Ctrl><Alt><PrintScreen> to save it to a word file. But when I tried to save it to this screen it did not work.

  8. #8

    Thread Starter
    New Member
    Join Date
    Mar 2009
    Posts
    12

    Re: bin\debug folder empty

    I believe I located what was wrong. There was an error that referenced a With RSHorses in my code . I had it in module that wasn't referenced, but putting the "Dim RSHorses as object" corrected the error and the bin\DeBug error was fixed. Sorry.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width