dcsimg
Results 1 to 2 of 2

Thread: ".NET Framework 4.6.1" different from ".NETFramework,Version=v4.6.1"?

  1. #1

    Thread Starter
    Member
    Join Date
    Feb 2012
    Posts
    39

    ".NET Framework 4.6.1" different from ".NETFramework,Version=v4.6.1"?

    When I try to open a VB project I wrote earlier, I get the message, "The VB project XXX is targeting '.NETFramework,Version=v4.6.1', which is not installed on this machine. To proceed, select an option below.

    (1) Change the target to .NET Framework 4.6.1. You can change back to ".NETFramework,Version=v4.6.1" at a later time.

    (2) Download the targeting pack for '.NETFramework,Version=v4.6.1'. The project will not change."



    1. What is the difference between ".NetFramework,Version=v4.6.1" and ".Net Framework 4.6.1"? They seem the same to me other than the style of the reference.

    2. I tried option (1) which worked, but every time I open the project I'm asked the same question.

    3. I tried option (2). I still get the message that it's not installed on this machine.

    What can I do to cure this problem?
    Last edited by coffent; May 27th, 2019 at 07:16 PM.

  2. #2

    Thread Starter
    Member
    Join Date
    Feb 2012
    Posts
    39

    Re: ".NET Framework 4.6.1" different from ".NETFramework,Version=v4.6.1"?

    FWIW, I found that the project files must have been corrupted. Starting a new project and pasting the code from the old one fixed things.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width