dcsimg
Results 1 to 3 of 3

Thread: Can't add my upload to my post

  1. #1

    Thread Starter
    Hyperactive Member
    Join Date
    Apr 2017
    Posts
    457

    Can't add my upload to my post

    I replied to a thread and in my post I want to upload an example VB project so I use Manage Attachments to do this. After I selected the file I get the following message (see attached image)

    What is the problem. There are no files in the file list I want to drag and drop. Also I cannot click on 'Add Files' and do it again cause I get the same message. The file size is 680KB so is that too big
    Attached Images Attached Images  

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2012
    Location
    Dallas, TX
    Posts
    984

    Re: Can't add my upload to my post

    Did you try dragging the file to the box?

    I got the same error just now and when I tried to upload a second time - it worked as expected... It seemed like it was confused on where the location of the file is. I think by default, it looks on the sites server....

    If you still have troubles - go into YOUR Site "Settings - General Settings" -> Enhanced Attachment Uploading.... and Disable Enhanced.

  3. #3

    Thread Starter
    Hyperactive Member
    Join Date
    Apr 2017
    Posts
    457

    Re: Can't add my upload to my post

    I didn't try dragging the file from my PC to the box because I thought it meant to drag some file I already had in the uploaded icon list.

    Anyway, when I reduced the size of the file and tried it again it did add it the file box

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width