dcsimg
Results 1 to 3 of 3

Thread: Visual Studio Installer 'sharedlegacyFile' problem

  1. #1

    Thread Starter
    Addicted Member
    Join Date
    Jul 2002
    Location
    new zealand (kiwi)!
    Posts
    197

    Visual Studio Installer 'sharedlegacyFile' problem

    Lately, for no known reason the Visual Studio Installer wont produce a .msi file
    from my VB6 program.
    it gives the error 'The property sharedlegacyFile must be true for isolated file blaa.exe

    The file is set to true in the properties .
    Any solutions?

  2. #2
    Hyperactive Member
    Join Date
    Nov 2017
    Posts
    398

    Re: Visual Studio Installer 'sharedlegacyFile' problem

    If you haven't read this already, it is worth taking a look at:

    http://www.vbforums.com/showthread.p...acyFile-Errors

  3. #3

    Thread Starter
    Addicted Member
    Join Date
    Jul 2002
    Location
    new zealand (kiwi)!
    Posts
    197

    Re: Visual Studio Installer 'sharedlegacyFile' problem

    Quote Originally Posted by OptionBase1 View Post
    If you haven't read this already, it is worth taking a look at:

    http://www.vbforums.com/showthread.p...acyFile-Errors
    Yes I saw that post. But I am not adding any files using VSI,
    So I donít know how this could work for me.
    The project has complied ok many times over the last 8 years.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width