dcsimg
Results 1 to 2 of 2
  1. #1

    Thread Starter
    New Member
    Join Date
    Jun 2017
    Posts
    14

    How to trim the space between fields in crystal report (VS 2017)

    Currently I have a trouble in trimming the space between fields,here's the example;
    Name:  114805-擷取.png
Views: 143
Size:  1.7 KB
    The "DOC" and "659" is too far away and "MAXM" and "1343F" is at suitable space.

    The label should be like this:
    Name:  114806-擷取.png
Views: 139
Size:  6.9 KB
    I tried to select the Suppress (No Drill-Down) option but it didn't work. What can I do?

    The designer:
    Name:  114807-擷取.png
Views: 141
Size:  1.1 KB

    I Google couple of times and the results is nothing. Because all of them are just trimming space in the fields.
    Someone suggest me to fill in the formula(x+2 button) for the fields.
    But now I'm trying to trimming the gap between fields. I guest the formula is just affect the fields. not for the gap.

  2. #2
    Lively Member
    Join Date
    Feb 2012
    Posts
    71

    Re: How to trim the space between fields in crystal report (VS 2017)

    Hello,
    I think the problem is because the length will change but the object size remains the same unless you enable "Can Grow", to enable it, Right Clicking the object and chose "Format Object", click on the "Common" tab and in there, there is an option for "Can Grow" tick that
    Another solution might to text align the object to the right, that way regardless of the length of text it will always be close to the next column.
    Last edited by Weeluke; Feb 24th, 2018 at 06:10 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width


×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.