dcsimg
Results 1 to 2 of 2

Thread: problem with adding data environment in visual basic 6

  1. #1

    Thread Starter
    Junior Member
    Join Date
    Jan 2018
    Posts
    17

    problem with adding data environment in visual basic 6

    Hello friends
    I have a problem with visual basic 6 when I try to add data environment that shows me this problem https://ufile.io/wckxn
    Note:
    The data environment did not appear to me until I used this code
    register "C:\Program Files\Common Files\DESIGNER\msde.dll" in CMD
    Then I had the previous problem.
    please help me!!

  2. #2
    PowerPoster
    Join Date
    Dec 2004
    Posts
    24,717

    Re: problem with adding data environment in visual basic 6

    insert attachments and images in the post if you want members to look at them, i doubt anyone has clicked the link
    i do my best to test code works before i post it, but sometimes am unable to do so for some reason, and usually say so if this is the case.
    Note code snippets posted are just that and do not include error handling that is required in real world applications, but avoid On Error Resume Next

    dim all variables as required as often i have done so elsewhere in my code but only posted the relevant part

    come back and mark your original post as resolved if your problem is fixed
    pete

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width