VS 2010 [RESOLVED] "Could not find file" - is WebBrowser locking it?-VBForums
Results 1 to 2 of 2

Thread: [RESOLVED] "Could not find file" - is WebBrowser locking it?

  1. #1

    Thread Starter
    Hyperactive Member
    Join Date
    Aug 2004
    Location
    Essex, UK
    Posts
    377

    Resolved [RESOLVED] "Could not find file" - is WebBrowser locking it?

    I'm getting a "Could not find file" error when trying to File.Copy an image file which is currently being displayed in a WebBrowser control. The latter is in "design mode" and is being used as a basic web page editor. I need to copy the image files to another folder in preparation for upload via FTP. I have checked and triple checked that all paths are correct and the image file really does exist in the given path. Does having the image displayed in the WebBrowser control somehow prevent it being copied? Is it considered an "open" file? The file is in a local appdata folder so I don't think there should be any permission issues. I can copy other files OK; just not the ones currently referenced in the WebBrowser. This is the error when I try to copy the file:

    Could not find file 'C:\Users\Paul\AppData\Local\WebMan_Editor\page1_files\test_image1.jpg''.

    Thanks.

  2. #2

    Thread Starter
    Hyperactive Member
    Join Date
    Aug 2004
    Location
    Essex, UK
    Posts
    377

    Re: "Could not find file" - is WebBrowser locking it?

    I think I've fixed it ... I had an apostrophe at the end of the filename

    I've spent hours on this ... trouble is an apostrophe is hard to spot at the end of an error message. That's my excuse ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width

Survey posted by VBForums.