FORUM ISSUES: Report Upgraded Issues in this thread - Page 12-VBForums
Page 12 of 12 FirstFirst ... 29101112
Results 441 to 474 of 474

Thread: FORUM ISSUES: Report Upgraded Issues in this thread

  1. #441
    Loquacious User Shaggy Hiker's Avatar
    Join Date
    Aug 2002
    Location
    Idaho
    Posts
    24,596

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I'm not getting a blank white page, I'm getting the opportunity to re-post, but when I get that, I get it pretty quickly.
    My usual boring signature: Nothing

  2. #442
    PowerPoster
    Join Date
    Feb 2012
    Location
    West Virginia
    Posts
    8,444

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I had an issue yesterday where I was using the quick reply to respond to a thread. I typed about 2 paragraphs then clicked Post Quick Reply and got the message that my post was to short. Somehow all the content of my post vanished when I clicked the button and nothing was posted. This has only happened the one time but thought I should mention it here.

  3. #443
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,203

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Quote Originally Posted by Shaggy Hiker View Post
    I'm not getting a blank white page, I'm getting the opportunity to re-post, but when I get that, I get it pretty quickly.
    I sometimes have that and other times I get a blank white page.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    Please consider giving me some rep points if I help you a lot.
    Links to my code examples can now be found on my website: My websites
    Please rate my post if you find it helpful!
    Technology is a dangerous thing in the hands of an idiot! I am that idiot.

  4. #444
    PowerPoster
    Join Date
    Feb 2012
    Location
    West Virginia
    Posts
    8,444

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    This morning the site is extremely slow, Took me almost 10 minutes to get this page to display.

  5. #445
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    When I posted a reply via Quick Reply box, it didn't do anything for a few moments at first. Then took me to the Advanced Reply page, with a warning message at the top saying that I should wait for 30 seconds for posting it again! But my post was there already, when I scrolled down !


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  6. #446
    PowerPoster
    Join Date
    May 2002
    Posts
    25,757

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    yeah, that's the time when it double posts, but catches it... that's OK... when I get those.... I jsut go back... sometimes it'll double post, but DOESN'T catch it... I saw a lot of that yesterday... when I could get the site to work... not sure what was going on, but I had all kinds of problems... editing posts seemed to work ok... but posting, and even deleting a post and navigating around jsut seemed to be a bit of a problem.

    -tg
    * I don't respond to private (PM) requests for help. It's not conducive to the general learning of others.*
    * I also don't respond to friend requests. Save a few bits and don't bother. I'll just end up rejecting anyways.*
    * How to get EFFECTIVE help: The Hitchhiker's Guide to Getting Help at VBF - Removing eels from your hovercraft *
    * How to Use Parameters * Create Disconnected ADO Recordset Clones * Set your VB6 ActiveX Compatibility * Get rid of those pesky VB Line Numbers * I swear I saved my data, where'd it run off to??? *

  7. #447
    PowerPoster RhinoBull's Avatar
    Join Date
    Mar 2004
    Location
    New Amsterdam
    Posts
    24,135

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Quote Originally Posted by akhileshbc View Post
    When I posted a reply via Quick Reply box, it didn't do anything for a few moments at first. Then took me to the Advanced Reply page, with a warning message at the top saying that I should wait for 30 seconds for posting it again! But my post was there already, when I scrolled down !

    I experienced the same thing and not only this morning - it seems to be very frequent issue.

  8. #448
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Yeah. Now a days, most of the time I would type my response in Quick Reply box and would goto Advanced Mode (by manually clicking the button) and then posts the reply. Because I lost faith in this forum software. :P

    A few weeks ago, I experienced another small issue for once. That is, I typed the text in Quick Reply box and when I went to the Advanced Mode (manually), it turned all of my text to lowercase(that contained a few words only). But I experienced that for only once. Maybe, some maintenance or something might have been going on that time. Never experienced that issue after.

    Another thing I would like to point is, avoid those elongated banner ads in the "Featured" section (top of the page, below the VBF logo). They just pushes the top content towards right. I think yesterday or day before yesterday, I saw one over there.

    30% of the time, when I open up a thread, the toolbar is not visible in the Quick Reply box. You would say that what's the big deal when we can already type the BBcode by ourselves. But I usually use these buttons more often. Would it be a cache issue ?

    It would be better to have the code button in the toolbar of QuickReply box.

    Also, I would like to have the prompt asking for the text to be included while inserting hyperlinks. What it does now is, when we click the link button it would ask for the url and when pressing ok, it would insert the link location as well as the text to be displayed, both with this link! I want it to be like that only if I cancel the prompt box when it asks for the text to be displayed. Also, after this process, keep the selection over the text_to_be_displayed. Just like the old times.

    I believe some of the above suggestions aren't much time consuming to update in the forum software. If it is updated with these stuff, it would be easier for atleast some people. I have seen that many users here, types a lot when replying. I mean explaining in detail with examples and links to resources. So, I think it would help them atleast.

    I think, I have already posted previously stating mentioning these suggestions. Maybe Brad could post a public poll asking for what all features the members wants or those that they don't need. Like a survey or something.


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  9. #449
    Loquacious User Shaggy Hiker's Avatar
    Join Date
    Aug 2002
    Location
    Idaho
    Posts
    24,596

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I'm seeing the same issue with the duplicate post more frequently now. Things got quite a bit better, but excellent they are not.
    My usual boring signature: Nothing

  10. #450
    Super Moderator dday9's Avatar
    Join Date
    Mar 2011
    Location
    South Louisiana
    Posts
    5,163

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    , but excellent they are not.
    Yoda you are? :P

    I've noticed the same thing, more so on the multiple thread side rather than the multipost side though.

  11. #451
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Got DB error now !

    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  12. #452
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,203

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Quote Originally Posted by akhileshbc View Post
    Got DB error now !
    Snap! Me too.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    Please consider giving me some rep points if I help you a lot.
    Links to my code examples can now be found on my website: My websites
    Please rate my post if you find it helpful!
    Technology is a dangerous thing in the hands of an idiot! I am that idiot.

  13. #453
    PowerPoster RhinoBull's Avatar
    Join Date
    Mar 2004
    Location
    New Amsterdam
    Posts
    24,135

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I wonder if admins are even reading this thread anymore... Regardless, forums are almost impossible to navigate, post replies...
    It might be better to shut it down for a few days, figure out what is wrong, fix it and then reopen it - right now it's very much waste of time most of the time.
    Sorry.

    ps, if this reply gets posted I'm lucky I guess as I was trying to reply to some other thread and was getting the "30 seconds" error.

  14. #454

    Thread Starter
    Administrator brad jones's Avatar
    Join Date
    Nov 2002
    Location
    Indianapolis
    Posts
    6,041

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I don't respond to everything, but I am here and I am reading the posts. I've made so many comments to this point, there is nothing new for me to add to the discussion. I know our key developer is reading posts as well.

    Please keep posting the issues. I continue to raise the issue (and my voice) internally about this. Your comments support me in doing this.

    I know our server logs are showing no issues. Obviously, the issues aren't a server drain. I brought up a few additional things internally yesterday. Let's continue to see what the techs do this round.
    Have you given out your reputation points today? Select the Rate This Post link to give points for good posts!
    -------------------------------------------------------------
    Brad Jones, VBForums Site Manager
    QuinStreet - Developer.com Network Director / EiC: Software Development
    Overseeing VBForums, Developer.com, CodeGuru, DevX, and more.
    (My recent articles) (I wrote: Web 2.0 Heroes!) (My Blog) (Follow me on Twitter) (New HTML5 Dev Center)

    --------------------------------------------------------------

  15. #455
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Quote Originally Posted by brad jones View Post
    Please keep posting the issues. I continue to raise the issue (and my voice) internally about this. Your comments support me in doing this.
    I am not being rude. But what we are doing is reposting the issues again and again ! Means, some of the issues are not yet resolved permanently.

    If the server is all healthy, then have your tech team look into the forum software, diving deep into it. It's several months now since the upgrade. But sadly, there are several issues still popping out that irritates the members. VBF is one of the top developer forums out here. There is no doubt in it!! So, I think you should take it extra seriously and do something like kicking the rears of the techies doing the maintenance or the vBulletin people.


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  16. #456

    Thread Starter
    Administrator brad jones's Avatar
    Join Date
    Nov 2002
    Location
    Indianapolis
    Posts
    6,041

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Trust me. I likely take this more seriously than you or most of the people internally. My job includes making sure we have people coming to our sites and forums. Having slow refresh rates and database errors doesn't bode well for my success.

  17. #457
    PowerPoster RhinoBull's Avatar
    Join Date
    Mar 2004
    Location
    New Amsterdam
    Posts
    24,135

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Quote Originally Posted by brad jones View Post
    I don't respond to everything, but I am here and I am reading the posts. I've made so many comments to this point, there is nothing new for me to add to the discussion. I know our key developer is reading posts as well.

    Please keep posting the issues. I continue to raise the issue (and my voice) internally about this. Your comments support me in doing this.

    I know our server logs are showing no issues. Obviously, the issues aren't a server drain. I brought up a few additional things internally yesterday. Let's continue to see what the techs do this round.
    Excellent! Thanks for staying on top of this Brad.

  18. #458
    Loquacious User Shaggy Hiker's Avatar
    Join Date
    Aug 2002
    Location
    Idaho
    Posts
    24,596

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    It's a bit maddening that it is so unpredictable.

    I was seeing excellent performance until yesterday when everything slowed wayyyyyy down. Others had reported the same thing over the last week or two, but I had never had any issues until yesterday. Then, in the afternoon, all was well again.

    Today, performance has been hit or miss almost by post. Some are fast, some are slow, and the frequency of getting the message about waiting 30 seconds before posting again (which, if I did so, would result in a duplicate post) has increased.
    My usual boring signature: Nothing

  19. #459
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I have composed a reply to a thread, via the Advanced Reply, and had clicked the Post button at 1.59PM Indian Time. The page didn't refreshed, and was showing that loading icon in titlebar of the Chrome window. I waited for 30 minutes. And still the page wasn't refreshed !

    So, I just checked that thread in a new window and found that the reply was posted at that instant itself. But the page didn't got a response from the server on submitting.. !


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  20. #460
    Loquacious User Shaggy Hiker's Avatar
    Join Date
    Aug 2002
    Location
    Idaho
    Posts
    24,596

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Yeah, that happened to me in one of a handful of posts this morning. The post has always gone through, and done so quickly, but the page never refreshes. Sometimes I eventually end up with the duplicate post message, and one time I got no duplicate post message, I just got a duplicate post.

    This happens fairly rarely, in my experience, though the frequency is not steady.
    My usual boring signature: Nothing

  21. #461
    PowerPoster dunfiddlin's Avatar
    Join Date
    Jun 2012
    Posts
    8,241

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    When we gonna get full search capability again? I'm getting a little fed up with trying to find posts I know I wrote and being told there are no results. Searching through my back catalogue of over 2000 posts one at a time is no fun!
    As the 6-dimensional mathematics professor said to the brain surgeon, "It ain't Rocket Science!"

    Reviews: "dunfiddlin likes his DataTables" - jmcilhinney

    Please be aware that whilst I will read private messages (one day!) I am unlikely to reply to anything that does not contain offers of cash, fame or marriage!

  22. #462

    Thread Starter
    Administrator brad jones's Avatar
    Join Date
    Nov 2002
    Location
    Indianapolis
    Posts
    6,041

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Quote Originally Posted by dunfiddlin View Post
    When we gonna get full search capability again? I'm getting a little fed up with trying to find posts I know I wrote and being told there are no results. Searching through my back catalogue of over 2000 posts one at a time is no fun!
    What are you searching for? The site is fully index and has been for a while. Please note that the search results are not all returned at once, but rather are paged. This means that you will only see the first three pages until you start navigating the results. At that time, more pages of results (if they exist) will be shown. There is no point in returning all 2,000 valid results if you only really need what is in the first 60....

    Brad!
    Have you given out your reputation points today? Select the Rate This Post link to give points for good posts!
    -------------------------------------------------------------
    Brad Jones, VBForums Site Manager
    QuinStreet - Developer.com Network Director / EiC: Software Development
    Overseeing VBForums, Developer.com, CodeGuru, DevX, and more.
    (My recent articles) (I wrote: Web 2.0 Heroes!) (My Blog) (Follow me on Twitter) (New HTML5 Dev Center)

    --------------------------------------------------------------

  23. #463

    Thread Starter
    Administrator brad jones's Avatar
    Join Date
    Nov 2002
    Location
    Indianapolis
    Posts
    6,041

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    As a note....

    I think this thread has served its purpose. Going forward, I believe it will be more beneficial to now post a thread for each issue people find. That way we can close the thread when the issue is resolved.

    Thanks everyone!

    Brad!
    Have you given out your reputation points today? Select the Rate This Post link to give points for good posts!
    -------------------------------------------------------------
    Brad Jones, VBForums Site Manager
    QuinStreet - Developer.com Network Director / EiC: Software Development
    Overseeing VBForums, Developer.com, CodeGuru, DevX, and more.
    (My recent articles) (I wrote: Web 2.0 Heroes!) (My Blog) (Follow me on Twitter) (New HTML5 Dev Center)

    --------------------------------------------------------------

  24. #464
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,203

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Quote Originally Posted by brad jones View Post
    What are you searching for? The site is fully index and has been for a while. Please note that the search results are not all returned at once, but rather are paged. This means that you will only see the first three pages until you start navigating the results. At that time, more pages of results (if they exist) will be shown. There is no point in returning all 2,000 valid results if you only really need what is in the first 60....

    Brad!
    Is it possible to display a message saying what the maximum number of pages found per search is? I find it annoying searching though pages and pages not knowing which will be the last.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    Please consider giving me some rep points if I help you a lot.
    Links to my code examples can now be found on my website: My websites
    Please rate my post if you find it helpful!
    Technology is a dangerous thing in the hands of an idiot! I am that idiot.

  25. #465
    PowerPoster
    Join Date
    Feb 2012
    Location
    West Virginia
    Posts
    8,444

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I have had several issues this morning getting pages to load. At least 5 times I have clicked a link and the page still had not loaded after 3 minutes. In one of those cases I got a db error in the others just no repsonse apparently.

    It would really be nice if they could actually get this site and Code Guru to work the way they are supposed to.

    As for the searching, I have tried it a few times since the upgrade and more often than not got 0 matches even when I searched for something that should have returned 1000s of matches.

    Have a look at this site http://www.gtplanet.net/forum/ which also uses vBulletin and notice how fast the posts, pages and searches return results. How nice it would be if we could get this kind of performance here and code guru.

  26. #466
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    The customization of profile is not working for the fonts!

    I think the present font that I see is Times New Roman. But I wanted to have a better one, say Arial or Tahoma. I tried setting the font to Tahoma in the customization panel. But when I click the save button, it stores the selected font name. But after doing the page refresh, it is not showing the font in the elements! Still it's the old Times New Roman!! But if I again open up the customization panel, I could see that the selected font is still the Tahoma!

    See the attached image:

    Name:  font-not-working.png
Views: 74
Size:  296.2 KB

    Please have a look at it.


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  27. #467
    Loquacious User Shaggy Hiker's Avatar
    Join Date
    Aug 2002
    Location
    Idaho
    Posts
    24,596

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    The speed seems to have gotten better.

    Therefore, let me add one more request to get the code buttons added to the quick reply. I quote people a whole lot less than I post code.
    My usual boring signature: Nothing

  28. #468
    vb Coda .paul.'s Avatar
    Join Date
    May 2007
    Location
    Chelmsford UK
    Posts
    19,183

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    page loads are terrible again these last few days. this page took just under 2 mins to fully load. some pages are very slow. some pages never load.
    don't like to be negative, but this upgrade has ruined the site...

  29. #469
    PowerPoster dunfiddlin's Avatar
    Join Date
    Jun 2012
    Posts
    8,241

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    And now it's eaten my post, dammit! Enough!
    As the 6-dimensional mathematics professor said to the brain surgeon, "It ain't Rocket Science!"

    Reviews: "dunfiddlin likes his DataTables" - jmcilhinney

    Please be aware that whilst I will read private messages (one day!) I am unlikely to reply to anything that does not contain offers of cash, fame or marriage!

  30. #470
    Super Moderator dday9's Avatar
    Join Date
    Mar 2011
    Location
    South Louisiana
    Posts
    5,163

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    And now it's eaten my post, dammit! Enough!
    Nom Nom post! Yeah, it's been happening to me as well. Quite alot the past few days.

  31. #471
    Loquacious User Shaggy Hiker's Avatar
    Join Date
    Aug 2002
    Location
    Idaho
    Posts
    24,596

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    Hmm, no issues here. The only issue I have is that I posted that request about the code tags because this thread had become sufficiently moribund that I thought it would get noticed....then you folks all piled on. No posts for three days, then three today? I guess I was too quick.
    My usual boring signature: Nothing

  32. #472
    Banned
    Join Date
    Nov 2012
    Posts
    1,171

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    the server is to slow at times , guess u need upgrade ,shame u have a very nice forum but the server is slow it gets annoying at times when pages dont load hope you can put a fix to it thanks , best forum.
    its recommened you install mod_quos via whm , this site will speed up by 80% and filter out bad connections , bots ,scrapers ,attacks best mod
    Last edited by ladoo; Dec 18th, 2012 at 05:37 PM.

  33. #473
    PowerPoster
    Join Date
    Feb 2012
    Location
    West Virginia
    Posts
    8,444

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    I have noticed that at times it seems to be the ads that are causing a problem, several times I have saw on the status bar something related to waiting for some ad and it takes several seconds to complete. Also have noticed that at times the pages scroll very slowly once loaded in IE8. Other times it appears normal.

  34. #474
    Super Moderator FunkyDexter's Avatar
    Join Date
    Apr 2005
    Location
    An obscure body in the SK system. The inhabitants call it Earth
    Posts
    3,648

    Re: FORUM ISSUES: Report Upgraded Issues in this thread

    the server is to slow at times , guess u need upgrade
    When one of my minions says, "Hey, he's just one guy, what can he do?" I say "This"... and shoot them.

    The problem with putting your lair in a volcano is keeping your robot army from melting.

    I know that the human being and the fish can coexist peacefully - George Bush

Page 12 of 12 FirstFirst ... 29101112

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width

Survey posted by VBForums.