[Toshiba Satellite 2450-101] -windows xp driver sound problem:(-VBForums
Results 1 to 8 of 8

Thread: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

  1. #1

    Thread Starter
    PowerPoster joaquim's Avatar
    Join Date
    Apr 2007
    Posts
    2,919

    [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    i install the driver sound, but by some reason ii don't have sound
    can anyone advice me?
    VB6 2D Sprite control

    To live is difficult, but we do it.

  2. #2
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    After you have installed the driver, you might need to restart the system. And then you might find an icon in System Tray belonging to that driver. Open it and see whether if any of the settings is changed or try changing it. Also, check whether the sound settings is set to a low value or possibly "mute". If so, you have to change it back. Also check whether you have selected the correct device for output, say if you have 5.1 connected, choose that as device. Or else, if you are using headphone, then select that device.

    Try the above things. If still you couldn't get it working, try installing the sound driver again.


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  3. #3

    Thread Starter
    PowerPoster joaquim's Avatar
    Join Date
    Apr 2007
    Posts
    2,919

    Re: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    Quote Originally Posted by akhileshbc View Post
    After you have installed the driver, you might need to restart the system. And then you might find an icon in System Tray belonging to that driver. Open it and see whether if any of the settings is changed or try changing it. Also, check whether the sound settings is set to a low value or possibly "mute". If so, you have to change it back. Also check whether you have selected the correct device for output, say if you have 5.1 connected, choose that as device. Or else, if you are using headphone, then select that device.

    Try the above things. If still you couldn't get it working, try installing the sound driver again.

    today i just turn on the laplop and works fine(but the volume seems little down, but ok)... then better.
    i need help to find 1 driver:
    intel 82801db lpc interface controller - 24C0
    ID: ACPI\SMCF030\4&2A083901&0
    i have the ID, but i can't find the correct. and instead see(only) the question icon i see(too) the expression icon. why?
    can anyone help me?
    VB6 2D Sprite control

    To live is difficult, but we do it.

  4. #4
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    If you are seeing a "?" icon in device manager, then it might means that it can't find the driver or can't recognise the device.

    Have you tried re-installing the driver? Also, did you checked whether the sound is low or something ?

    If you are using XP, goto Start-->Programs-->Accessories-->Entertainment-->VolumeControl. Check the settings in there also.


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  5. #5

    Thread Starter
    PowerPoster joaquim's Avatar
    Join Date
    Apr 2007
    Posts
    2,919

    Re: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    "If you are using XP, goto Start-->Programs-->Accessories-->Entertainment-->VolumeControl. Check the settings in there also."
    the Volume is on max.

    forgeting these situation(sorry, but now i don't have that laplop(wasn't mine)). i need ask 2 things:

    1 - "If you are seeing a "?" icon in device manager, then it might means that it can't find the driver or can't recognise the device." i know that but, in same time, shows the "!" icon(both icons). why?

    2 - i want learn more about drivers. can you tell me how identify them correctely and find the right driver for download?(or do you know a nice toturial for know more about these subject?)

    thanks
    VB6 2D Sprite control

    To live is difficult, but we do it.

  6. #6
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    I have the CDs that have the drivers for all the devices that are connected to my PC. So, I check the device manager for the one that shows the question marks icon. If it is under the category of Display, then I would assume that it is display driver and I would install it. If it is under the category of Network Adapters, then I could install the driver for the LAN card. Like that...

    I googled for "how to identify missing drivers in windows xp" and found many results. Maybe, you'll get some idea from them.


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

  7. #7

    Thread Starter
    PowerPoster joaquim's Avatar
    Join Date
    Apr 2007
    Posts
    2,919

    Re: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    Quote Originally Posted by akhileshbc View Post
    I have the CDs that have the drivers for all the devices that are connected to my PC. So, I check the device manager for the one that shows the question marks icon. If it is under the category of Display, then I would assume that it is display driver and I would install it. If it is under the category of Network Adapters, then I could install the driver for the LAN card. Like that...

    I googled for "how to identify missing drivers in windows xp" and found many results. Maybe, you'll get some idea from them.

    thanks.
    but another question: you know the driver ID and OS, now we try search that driver. but how you know if that driver works or is compatible with that OS version?
    (i had some of these problems with sound and chipsets drivers)
    VB6 2D Sprite control

    To live is difficult, but we do it.

  8. #8
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,573

    Re: [Toshiba Satellite 2450-101] -windows xp driver sound problem:(

    Quote Originally Posted by joaquim View Post
    thanks.
    but another question: you know the driver ID and OS, now we try search that driver. but how you know if that driver works or is compatible with that OS version?
    (i had some of these problems with sound and chipsets drivers)
    I mostly rely on the driver site. I mean, I would check the driver for the specific model of device and check whether it is compatible with my windows OS. If so, download it.

    Otherwise, google it like "download windows xp driver for xxxx device" or something like that.


    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India

    Skills: PHP, MySQL, jQuery, VB.Net, VB6, Photoshop...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width

Survey posted by VBForums.