dcsimg
Results 1 to 36 of 36

Thread: [RESOLVED] Posts not appearing when searching

  1. #1

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Resolved [RESOLVED] Posts not appearing when searching

    Hi,

    I just tried searching my latest posts to see how many I had in the past couple of days but the first result I received was dated December 6th and I have had several posts since then.

    Thanks,


    Nightwalker
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  2. #2
    ASP.NET Moderator gep13's Avatar
    Join Date
    Nov 2004
    Location
    The Granite City
    Posts
    21,966

    Re: Posts not appearing when searching

    Hey,

    Just go to your own profile page, click on the statistics tab, and then click the link that says "Find all posts by Nightwalker83".

    That should give you the information that you need.

    Gary

  3. #3
    ASP.NET Moderator gep13's Avatar
    Join Date
    Nov 2004
    Location
    The Granite City
    Posts
    21,966

    Re: Posts not appearing when searching

    Hmm, having looked at that page, I can confirm that VB Forums "thinks" your last post was on the 6th December. Are you sure you have made posts since then? If so, can you find the threads that they were in? Perhaps the thread was deleted.

    Gary

  4. #4
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,646

    Re: Posts not appearing when searching

    Also, note that vbforums had experienced some trouble with the server time recently.

    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India


    Skills: PHP, MySQL, jQuery, VB.Net, Photoshop, CodeIgniter, Bootstrap,...

  5. #5

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by gep13 View Post
    Hmm, having looked at that page, I can confirm that VB Forums "thinks" your last post was on the 6th December. Are you sure you have made posts since then? If so, can you find the threads that they were in? Perhaps the thread was deleted.

    Gary
    Yes, I had at least two posts since then. Congrats on the promotion to moderator.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  6. #6
    ASP.NET Moderator gep13's Avatar
    Join Date
    Nov 2004
    Location
    The Granite City
    Posts
    21,966

    Re: Posts not appearing when searching

    Can you still find the threads that you posted in? Are your posts there?

    Quote Originally Posted by Nightwalker83 View Post
    Congrats on the promotion to moderator.
    Thank you very much!!

  7. #7

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by gep13 View Post
    Can you still find the threads that you posted in? Are your posts there?
    Yeah, the threads I've started still appear in the the "View all threads started by" section and those threads show the posts as usual.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  8. #8
    ASP.NET Moderator gep13's Avatar
    Join Date
    Nov 2004
    Location
    The Granite City
    Posts
    21,966

    Re: Posts not appearing when searching

    Hmmm, that is a little strange. I can't think of a reason why that would be happening.

    Hopefully Joe or Brad will be able to shed some light on this.

    Gary

  9. #9

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Hopefully someone can figure out what is going on! This bug is no very helpful.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  10. #10
    PowerPoster JPnyc's Avatar
    Join Date
    Oct 2002
    Location
    Manhattan
    Posts
    3,015

    Re: Posts not appearing when searching

    I need an example post to check, thanks

  11. #11

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by JPnyc View Post
    I need an example post to check, thanks
    Here is the link to my recent posts as you see the first one listed is dated the 6th of December. However, posts after that are missing.

    Edit:

    Changed the link to link to my profile page.
    Last edited by Nightwalker83; Dec 21st, 2010 at 07:39 AM. Reason: Adding more!
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  12. #12
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,646

    Re: Posts not appearing when searching

    Quote Originally Posted by Nightwalker83 View Post
    Here is the link to my recent posts as you see the first one listed is dated the 6th of December. However, posts after that are missing.
    That link doesn't work. The searchid will last for a few minutes/hours, I think.

    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India


    Skills: PHP, MySQL, jQuery, VB.Net, Photoshop, CodeIgniter, Bootstrap,...

  13. #13

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by akhileshbc View Post
    That link doesn't work. The searchid will last for a few minutes/hours, I think.
    Oh well! Here are my latest posts when searching via the forum search page. As you can see all my recent posts appear.

    Edit:

    I think there must be something wrong with the "Find all posts by" function because it is not working while the forum search function displays all of my latest posts without problems.
    Last edited by Nightwalker83; Dec 21st, 2010 at 07:42 AM. Reason: Adding more!
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  14. #14
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,646

    Re: Posts not appearing when searching

    Quote Originally Posted by Nightwalker83 View Post
    Oh well! Here are my latest posts when searching via the forum search page. As you can see all my recent posts appear.
    Hmm... As I said before, it wouldn't last for a long time.

    When JP reaches here on this thread, that link might be expired.

    I think this link will work: Click Here...

    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India


    Skills: PHP, MySQL, jQuery, VB.Net, Photoshop, CodeIgniter, Bootstrap,...

  15. #15

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    What did you do differently to the link?
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  16. #16
    Freelancer akhileshbc's Avatar
    Join Date
    Jun 2008
    Location
    Trivandrum, Kerala, India
    Posts
    7,646

    Re: Posts not appearing when searching

    Quote Originally Posted by Nightwalker83 View Post
    What did you do differently to the link?
    Hover the mouse over the link that I have posted and see what it is showing in the status bar of your browser.

    If my post was helpful to you, then express your gratitude using Rate this Post.
    And if your problem is SOLVED, then please Mark the Thread as RESOLVED (see it in action - video)
    My system: AMD FX 6100, Gigabyte Motherboard, 8 GB Crossair Vengance, Cooler Master 450W Thunder PSU, 1.4 TB HDD, 18.5" TFT(Wide), Antec V1 Cabinet

    Social Group: VBForums - Developers from India


    Skills: PHP, MySQL, jQuery, VB.Net, Photoshop, CodeIgniter, Bootstrap,...

  17. #17

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by akhileshbc View Post
    Hover the mouse over the link that I have posted and see what it is showing in the status bar of your browser.
    Ah ok! That makes sense.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  18. #18
    ASP.NET Moderator gep13's Avatar
    Join Date
    Nov 2004
    Location
    The Granite City
    Posts
    21,966

    Re: Posts not appearing when searching

    Nightwalker, are you able to provide direct links to a thread that you have posted in, that isn't appearing in the search results in. Without this, the admins aren't going to be able to help you.

    Gary

  19. #19

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by gep13 View Post
    Nightwalker, are you able to provide direct links to a thread that you have posted in, that isn't appearing in the search results in. Without this, the admins aren't going to be able to help you.

    Gary
    It's the "Find all posts by" function that is the problem! For me it doesn't show my posts since the 6th of December but when I checked yours it showed you had several posts today.

    Edit:

    Here is a thread where I have posted several times since the 19th of December. I hope that will be of use in figuring out why my posts aren't appearing in the "Find all posts by" search.
    Last edited by Nightwalker83; Dec 22nd, 2010 at 04:43 AM.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  20. #20
    ASP.NET Moderator gep13's Avatar
    Join Date
    Nov 2004
    Location
    The Granite City
    Posts
    21,966

    Re: Posts not appearing when searching

    Quote Originally Posted by Nightwalker83 View Post
    For me it doesn't show my posts since the 6th of December but when I checked yours it showed you had several posts today.
    That is because I am addicted

    Ok, I am sure one of the admins will come back and have a look at this soon.

    Gary

  21. #21

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    I would be interested to know if I am the only person on the forum having this problem? As far as I can tell I am.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  22. #22
    Lurker
    Join Date
    Jan 2005
    Location
    Everywhere
    Posts
    13,651

    Re: Posts not appearing when searching

    Obviously your posts in this thread should be found as well...

  23. #23

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Yes, but the problem is the posts I've made after 4:00pm 06/12/2010 have been cut from the list.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  24. #24

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    If I generate a search via the forum search function it displays nearly all my recent posts! Maybe something is stopping new posts from being registered by the "Find all posts by" script?
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  25. #25
    ASP.NET Moderator gep13's Avatar
    Join Date
    Nov 2004
    Location
    The Granite City
    Posts
    21,966

    Re: Posts not appearing when searching

    I can't see why it would not be working for you, but working for me. That seems a little strange.

    Gary

  26. #26

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    I am wondering if one of the forum staff were using a filter and forgot to remove it?

    Edit:

    While searching on google for a solution to problem I found this:

    Quote Originally Posted by Greeksgal
    A member has just reported that when they go into their profile and then click on "view all posts from this member" that the posts end in the middle of June and all the recent ones are not there. They're still on the forum, haven't been deleted but do not show up under members profiles.
    That seems to be the same kind of problem I'm experiencing with my profile.

    From posts I have managed to find they suggest that there might be a problem with the database?

    I found this on the vbulletin forum. It suggests that google might be responsible. Although, I don't know if vbforums uses adsense?
    Last edited by Nightwalker83; Dec 26th, 2010 at 03:40 AM.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  27. #27

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    I read this over at vbulletin.com and that sounds similar to what I am experiencing.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  28. #28

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Did one of the Admin work on server around the date of April 9th 2011? I just checked my posts and it jumps from the December 6th 2010 to April 9th 2011 within two posts.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  29. #29
    Super Moderator si_the_geek's Avatar
    Join Date
    Jul 2002
    Location
    Bristol, UK
    Posts
    41,265

    Re: Posts not appearing when searching

    That is the case when clicking on your username then "Find more posts by ...", but using the Search page gives the correct results (with results as Posts or Threads).

    I've checked a few other members, and there is no problem with them.

    Strange.

  30. #30

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by si_the_geek View Post
    That is the case when clicking on your username then "Find more posts by ...", but using the Search page gives the correct results (with results as Posts or Threads).

    I've checked a few other members, and there is no problem with them.

    Strange.
    Yeah, and what is weird is that as I stated in my previous post it seems to jump from December 6th 2010 to April 9th 2011 for no apparent reason. Hopefully Brad will be able to inform us of the goings on forum maintenance on 9th of April.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  31. #31
    Super Moderator si_the_geek's Avatar
    Join Date
    Jul 2002
    Location
    Bristol, UK
    Posts
    41,265

    Re: Posts not appearing when searching

    I don't think forum maintenance is the issue... the posts are there (the search page finds them), and there isn't a problem for the other members I checked.

    Hopefully Brad (or the other admins) will be able to work it out.

  32. #32
    ex-Administrator brad jones's Avatar
    Join Date
    Nov 2002
    Location
    Indianapolis
    Posts
    6,565

    Re: Posts not appearing when searching

    I'll ask Heidi to take a look at this tread. It might be something simple like an index that needs rebuilt.

    Brad!
    Have you given out your reputation points today? Select the Rate This Post link to give points for good posts!
    -------------------------------------------------------------
    Brad! Jones
    Lots of Software, LLC
    (My recent articles) (I wrote: Web 2.0 Heroes!) (My Blog) (Follow me on Twitter)

    --------------------------------------------------------------

  33. #33
    ex-Administrator brad jones's Avatar
    Join Date
    Nov 2002
    Location
    Indianapolis
    Posts
    6,565

    Re: Posts not appearing when searching

    Heidi took a look at this. One of the index tables has an issue. She will run "clean up" at a slower time of the day for this forum. That should fix the issue.

    Stay tuned.

    Brad!
    Have you given out your reputation points today? Select the Rate This Post link to give points for good posts!
    -------------------------------------------------------------
    Brad! Jones
    Lots of Software, LLC
    (My recent articles) (I wrote: Web 2.0 Heroes!) (My Blog) (Follow me on Twitter)

    --------------------------------------------------------------

  34. #34

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by si_the_geek View Post
    I don't think forum maintenance is the issue... the posts are there (the search page finds them), and there isn't a problem for the other members I checked.
    Although, like other things on the planet the forum is not immune from breaking or having problems and should have a checkup every so often to make sure everything is working as it should be.


    Quote Originally Posted by brad jones View Post
    Heidi took a look at this. One of the index tables has an issue. She will run "clean up" at a slower time of the day for this forum. That should fix the issue.
    Ah ok! Thanks.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

  35. #35
    ex-Administrator brad jones's Avatar
    Join Date
    Nov 2002
    Location
    Indianapolis
    Posts
    6,565

    Re: Posts not appearing when searching

    Indexes have been rebuilt by Heidi. Problem should be resolved. Let me know if it hasn't been.

    Brad!
    Have you given out your reputation points today? Select the Rate This Post link to give points for good posts!
    -------------------------------------------------------------
    Brad! Jones
    Lots of Software, LLC
    (My recent articles) (I wrote: Web 2.0 Heroes!) (My Blog) (Follow me on Twitter)

    --------------------------------------------------------------

  36. #36

    Thread Starter
    PowerPoster Nightwalker83's Avatar
    Join Date
    Dec 2001
    Location
    Adelaide, Australia
    Posts
    13,346

    Re: Posts not appearing when searching

    Quote Originally Posted by brad jones View Post
    Indexes have been rebuilt by Heidi. Problem should be resolved. Let me know if it hasn't been.

    Brad!
    Yes, that finally solved the problem.
    when you quote a post could you please do it via the "Reply With Quote" button or if it multiple post click the "''+" button then "Reply With Quote" button.
    If this thread is finished with please mark it "Resolved" by selecting "Mark thread resolved" from the "Thread tools" drop-down menu.
    https://get.cryptobrowser.site/30/4111672

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Featured


Click Here to Expand Forum to Full Width