Search Results - VBForums

Search:

Type: Posts; User: Poppa Mintin

Search: Search took 0.02 seconds.

  1. Re: [RESOLVED] I have a problem with Visual Studio.

    I've used 'WindowState = 2' since it was suggested to me in this forum several years ago, and working with code which I know works seems to be a sensible way to go. However when I discovered Option...
  2. Re: [RESOLVED] I have a problem with Visual Studio.

    I tried 'Repair' which didn't seem to do anything... then I re-installed VS2017 and all is now well.


    Thanks for the help guys


    Poppa.
  3. Re: [RESOLVED] I have a problem with Visual Studio.

    OK, I found how to do it.

    Pop.
  4. Re: [RESOLVED] I have a problem with Visual Studio.

    I tried to delete the attachment in the previous post, I could edit the text but couldn't find how to delete the attachment.

    I need to delete the attachment in the two previous posts.


    Poppa.
  5. Re: [RESOLVED] I have a problem with Visual Studio.

    Yeah, you're right. I didn't notice I was supposed to remove those files. Herewith the complete file folder but without .bin or .obj files.



    Poppa.
  6. Re: [RESOLVED] I have a problem with Visual Studio.

    Ooops... Sent wrong file !

    Poppa.
  7. Re: [RESOLVED] I have a problem with Visual Studio.

    Ok, this one has several instances of the error.

    Poppa.
  8. Re: [RESOLVED] I have a problem with Visual Studio.

    Thanks Jmcilhinney,

    I deleted both folders. Then opened that project in VS 2017... Latest update.

    These types were all showing error 'Not defined:
    Chr
    Color
    ContentAlignment
    Button...
  9. Re: [RESOLVED] I have a problem with Visual Studio.

    Thanks again Sitten Spynne that's pretty clear, I've never used 'Clean' previously, next time I get a 'Won't open properly' problem I'll try that first.

    It was strange that it was only the several...
  10. Re: I have a problem with Visual Studio.

    Thanks Sitten Spynne, I didn't think I could do anything with it whilst I couldn't open the Form1.vb[Design].

    Clean worked immediately ! all the red wriggly lines disappeared, I clicked 'Start'...
  11. Re: I have a problem with Visual Studio.

    Nice try...

    They're both listed there.

    They weren't actually first, but clicking the first item opened a new list and they were both 'Top of the list'.

    Does that put me back to square one ?
  12. Re: I have a problem with Visual Studio.

    Thanks Jmcilhinney

    I did check those at the same time as everything else, but as they were the same for a working project as those of a non-working one I didn't mention it.

    Both projects have:...
  13. Re: I have a problem with Visual Studio.

    Thanks for the replies guys...

    I can't find any differences between working code and the faulty ones... but I expect I'm looking in the wrong places.

    I can find several instances of such...
  14. [RESOLVED] I have a problem with Visual Studio.

    Somewhat of a disaster has struck ! Yesterday I ran the latest up-date on Visual Studio and now a program that I want to work on doesn't work in debug. This morning another up-date appeared, I...
Results 1 to 14 of 14



Featured


Click Here to Expand Forum to Full Width